PHP 5.6.0beta1 released

Requirements

The Subversion binaries are not necessary to use this extension. However, when compiling the extension, libsvn (the Subversion headers) must be available.

add a note add a note

User Contributed Notes 1 note

up
1
IfTrueElseFalse
3 years ago
If you get
checking for svn includes... configure: error: failed to find svn_client.h

Try
sudo apt-get install libsvn-dev
To Top