PHP 5.6.0beta1 released

Requerimientos

PHP 5.3.3 o posterior. Se recomienda usar PHP 5.4.0 o posterior para poder acceder a las últimas características de mysqlnd.

El complemento de gestión del usuario de mysqlnd_uh admite todas las aplicaciones de PHP y todas las extensiones de MySQL para PHP disponibles (mysqli, mysql, PDO_MYSQL). Se debe configurar la extensión de MySQL para usar mysqlnd y poder utilizar el complemento mysqlnd_uh para mysqlnd.

La versión alfa utiilza algunas de las características de mysqli. Se ha de habilitar mysqli para compilar el complemento. Este requerimiento podría ser eliminado en el futuro. Observe que dicho requisito no restringe el uso del complemento solamente con mysqli. Se puede usar el complemento para monitorizar mysql, mysqli y PDO_MYSQL.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top