PHP 5.6.0beta1 released

Requerimientos

Es necesario instalar librrd antes de poder utilizar PECL/rrd. La opción más común es utilizando el paquete librrd-dev de su distribución Linux favorita. PECL/rrd ha sido testeado con librrd 1.4.3, versiones más antiguas o más recientes quizás podrían no funcionarle. La instalación de PECL/rrd ha sido testeada con PHP 5.3.2 o superior.

Advertencia

Librrd y por lo tanto la extensión en sí no son en general seguro para subprocesos. Hay muchos estados globales y compartidos en librrd. Puede ser peligroso utilizar esta extensión en múltiples entornos multihilo como Apache2 mpm worker. Si hay muchas solicitudes paralelas, una solicitud puede modificar algún estado global librrd de otras solicitudes que se estén ejecutando.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top