PHP 5.6.0beta1 released

Instalação

The SQLite3 extension is enabled by default as of PHP 5.3.0. It's possible to disable it by using --without-sqlite3 at compile time.

Windows users must enable php_sqlite3.dll in order to use this extension. This DLL is included with Windows distributions of PHP as of PHP 5.3.0.

Nota:

This extension was briefly a PECL extension but that version is only recommended for experimental use.

add a note add a note

User Contributed Notes 1 note

up
-23
spiro79 at gmail dot com
10 months ago
On CentOS 6.4 many libraries are not activated... SQLite is one of them.
To Top