Instalarea

PHP 5 include extensia XSL în mod implicit și aceasta poate fi activată adăugând argumentul --with-xsl[=DIR] la linia de configurare (DIR fiind directorul de instalare al libxslt).

add a note add a note

User Contributed Notes 2 notes

up
-1
manuel dot jebauer at gmx dot de
26 days ago
sudo apt-get install php5-xsl
sudo /etc/init.d/apache restart
worked for me on Linux Mint 17.3 to intall XSL.
up
-93
Michael
7 years ago
On some linux systems you might be able to simply do this:

sudo apt-get install php5-xsl

or similar.
To Top