The PHP Online Conference 2021

Requerimientos

PHP 5.3.3 o una versión más reciente de PHP.

PECL/mysqlnd_qc es un complemento de mysqlnd_qc. Se conecta a la biblioteca mysqlnd. Para usar este complemento con una extensión de MySQL para PHP, debe estar habilitada la extensión de mysqlnd (mysqli, mysql, o PDO_MYSQL).

Para usar el gestor de almacenamiento APC con PECL/mysqlnd_qc 1.0 APC 3.1.3p1-beta o posterior. PECL/mysqlnd_qc 1.2 ha sido probada con APC 3.1.13-beta. El gestor de almacenamiento APC no se puede usar con una construcción compartida. No se puede usar la directiva de configuración de PHP extension para cargar las extensiones APC y PECL/mysqlnd_qc si PECL/mysqlnd_qc utiliza APC como gestor de almacenamiento. Para usar el gestor de almacenamiento APC, se ha de compilar PHP estáticamente con soporte para APC y PECL/mysqlnd_qc dentro de PHP.

Para usar el gestor de almacenamiento MEMCACHE: Use libmemcache 0.38 o superior. PECL/mysqlnd_qc 1.2 ha sido probada con libmemcache 1.4.0.

Para usar el gestor de almacenamiento sqlite: Use la extensión sqlite3 que se incluye con PHP.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top