Bulgaria PHP Conference 2019

Serie PECL/mysqlnd_uh 1.0

1.0.1-alpha

  • Fecha de publiacación: A determinar
  • Motivo/tema: versión de corrección de errores

Cambios en las características

  • Soporte para PHP 5.4.0 o posterior.
  • Rotura de RC: MysqlndUhConnection::changeUser() requiere el parámetro adicional passwd_len.
  • Rotura de RC: MYSQLND_UH_VERSION_STR se renombró a MYSQLND_UH_VERSION. MYSQLND_UH_VERSION se renombró a MYSQLND_UH_VERSION_ID.
  • Rotura de RC: El ajuste de configuración mysqlnd_uh.enabled se renombró a mysqlnd_uh.enable.

1.0.0-alpha

  • Fecha de publicación: 08/2010
  • Motivo/tema: Versión inicial

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top