PHP 7.4.0RC4 Released!

Pré-requis

PHP 5.3.6 ou plus récent. Quelques fonctions avancées nécessitent PHP 5.4.0 ou supérieur.

Le plugin de balance de charge et réplication mysqlnd_ms est compatible avec toutes les applications PHP et toutes les extensions PHP pour MySQL (mysqli, mysql, PDO_MYSQL). L'extension PHP pour MySQL doit être configurée pour utiliser la couche mysqlnd afin de pouvoir utiliser le plugin mysqlnd_ms de mysqlnd.

add a note add a note

User Contributed Notes 2 notes

up
1
bar at nativ dot co dot il
2 years ago
Be advised that PHP >= 7 isn't supported yet.
I had to downgrade PHP back to 5.6.
up
1
sergio dot tabanelli at gmail dot com
1 year ago
There is now a PHP 7.* port of this extension with new cool functionalities, You can find it here https://github.com/sergiotabanelli/mysqlnd_ms
To Top