PHP 7.4.0RC6 Released!

Pré-requis

PHP 5.3.3 ou supérieure. Il est recommandé d'utiliser PHP 5.4.0 ou supérieure pour avoir accès aux dernières fonctionnalités de mysqlnd.

Le plugin de gestion des utilisateurs mysqlnd_uh supporte toutes les applications PHP et toutes les extensions PHP MySQL disponibles (mysqli, mysql, PDO_MYSQL). L'extension MySQL doit avoir été configuré pour utiliser mysqlnd afin d'être capable d'utiliser le plugin mysqlnd_uh pour mysqlnd.

Les versions alpha utilise quelques fonctionnalités de mysqli. Vous devez activer mysqli pour compiler le plugin. Cette nécessité sera probablement supprimée dans le futur. Notez que cette nécessité ne vous restreint pas à utiliser le plugin uniquement avec mysqli. Vous pouvez l'utiliser pour surveiller mysql, mysqli et PDO_MYSQL.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top