PHP 7.4.3 released

Pré-requis

Modification de Constantes, Fonctions, Classes et Méthodes ainsi que les Superglobales Personnalisées fonctionnent avec toutes les versions de PHP 5. Aucune condition spéciale n'est nécessaire.

Sandboxing nécessite PHP 5.1.0 ou supérieur ou PHP 5.0.0 avec le patch spécial TSRM appliqué. Sans se soucier de quelle version de PHP est utilisé, sandboxing doit être compilé avec l'option --enable-maintainer-zts. Voyez le fichier README dans le paquetage de runkit pour plus d'informations.

add a note add a note

User Contributed Notes 3 notes

up
4
wanjochan at gmail dot com
3 years ago
the author of runkit seems dropped the dev for php7....

https://github.com/zenovich/runkit/issues/87
up
0
schertt at gmail dot com
8 months ago
It's worth noting that the runkit7 project noted in previous comments no longer has Sandboxing support as runkit did for PHP5.
up
0
Truong at chuongduong dot net
2 years ago
Some one added runkit for php7 but not completed: https://github.com/runkit7/runkit7
To Top