PHP 7.4.0RC4 Released!

要件

この拡張モジュールは PHP 5.4+ 用であり、PHP 5.4.4 以降が必要です。それ以外に必要な拡張モジュールは、 PCRE (デフォルトで有効になります) と memcached (バージョン 2.0.x) です。

mysqlnd_memcache プラグインは すべての PHP アプリケーションに対応し、すべての PHP 用 MySQL 拡張 (mysqlimysqlPDO_MYSQL) で使えます。これらの MySQL 拡張モジュールをコンパイルするときに、 mysqlnd のサポートつきで configure しなければいけません。

InnoDB のテーブルにアクセスするには、 MySQL Server 5.6.6 以降のバージョンを使って InnoDB Memcache Daemon Plugin を有効にしておく必要があります。

MySQL Cluster NDB のテーブルにアクセスするには、 MySQL Cluster 7.2 以降のバージョンで NDB Memcache API ノードを有効にしておく必要があります。

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top