Safe Mode

Cuprins

The PHP safe mode is an attempt to solve the shared-server security problem. It is architecturally incorrect to try to solve this problem at the PHP level, but since the alternatives at the web server and OS levels aren't very realistic, many people, especially ISP's, use safe mode for now.

Avertizare

Această facilitate a fost ÎNVECHITĂ începând cu PHP 5.3.0 și ELIMINATĂ începând cu PHP 5.4.0.

Changelog for safe mode
Versiune Descriere
5.4.0 Removed from PHP, and generates a fatal E_CORE_ERROR level error when enabled.
5.3.0 Deprecated, and E_DEPRECATED errors were added.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top