PHP 7.4.0RC6 Released!

Instalarea

Pentru utilizatea acestor funcții este necesară compilarea versiunii CGI sau CLI a PHP cu susținerea readline. Este necesară configurarea PHP cu opțiunea --with-readline[=DIR] . Dacă doriți să utilizați înlocuitorul readline -- libedit -- configurați PHP cu opțiunea --with-libedit[=DIR] .

add a note add a note

User Contributed Notes 2 notes

up
-4
kevin_tm at yahoo dot com
3 years ago
If you missed that argument when initially installing php5 and want to add it after the fact, this is all you need:

sudo apt-get install php5-readline
up
-18
rs at income dot cz
4 years ago
Use dotdeb. It's like 1 minute work.

Follow https://www.dotdeb.org/instructions/

Do only points 1,3,4 (omit 2)

and then
sudo apt-get install php5-readline
To Top