PHP 7.4.0RC6 Released!

Требования

Если вы хотите использовать SCA для использования или предоставления веб-сервисов, то вам понадобится PHP 5.2.0 или выше, собраный с расширением soap. Если вы собираетесь использовать только локальные компоненты и не хотите создавать привязки к веб-сервисам, то будет достаточно PHP 5.1.6.

SCA упакован вместе с SDO в одном комбинированном пакете на PECL. Инструкции по установке смотрите тут SCA_SDO из PECL http://www.php.net/sdo#sdo.installation. Путь к директории установки SCA должен быть внесен в директиву include_path. Т.е. если вы поставили его в /usr/local/lib/php/SCA, то include_path должен содержать /usr/local/lib/php

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top