PHPKonf 2020 Online

需求

PHP 5.3.6 或更高版本,一些建议使用的功能,需要 PHP 5.4.0 或更高版本。

mysqlnd_ms 主从同步和负载均衡插件,可以支持所有的 PHP 应用程序,并且支持所有的 PHP MySQL 扩展 (mysqli, mysql, PDO_MYSQL)。 所有的 PHP MySQL 扩展必须配置为使用 mysqlnd 并且在 mysqlnd 中使用 mysqlnd_ms

add a note add a note

User Contributed Notes 2 notes

up
1
bar at nativ dot co dot il
3 years ago
Be advised that PHP >= 7 isn't supported yet.
I had to downgrade PHP back to 5.6.
up
1
sergio dot tabanelli at gmail dot com
2 years ago
There is now a PHP 7.* port of this extension with new cool functionalities, You can find it here https://github.com/sergiotabanelli/mysqlnd_ms
To Top