PHP 7.4.22 Released!

Requisitos de instalación

PHP requiere al menos Windows 2008/Vista. Ya sea 32 bits o 64 bits (AKA X86 o X64. PHP no se ejecuta en Windows RT/WOA/ARM). A partir de PHP 7.2.0 Windows 2008 y Vista ya no son soportados.

PHP requiere Visual C runtime (CRT). Muchas aplicaciones lo requieren por lo que ya esté instalado.

El Microsoft Visual C++ Redistributable para Visual Studio 2019 es adecuado para todas las versiones de PHP, véase » https://visualstudio.microsoft.com/downloads/.

Debes descargar la biblioteca x86 CRT para compilar PHP para arquitecturas x86 y x64 CRT para compilar de PHP x64.

Si CRT ya está instalado, el instalador te lo dirá y no cambiará nada.

El instalador de CRT admite los modificadores de línea de comandos /quiet y /norestart, por lo que puede ejecutar un script.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top