Kurulum

To enable SOAP support, configure PHP with --enable-soap.

add a note

User Contributed Notes 2 notes

up
-22
c at cinqs dot net
5 years ago
If you received a

    E: Couldn't find any package by regex 'php7.1-soap'

when using docker php:apache image

try

    apt-get install php-soap

instead
up
-40
dbagnara
6 years ago
for Ubuntu 16.04 LTS
sudo apt-get install php7.0-soap
sudo systemctl restart apache2.service
To Top