Unsupported Branches

This page lists the end of life date for each unsupported branch of PHP. If you are using these releases, you are strongly urged to upgrade to a current version, as using older versions may expose you to security vulnerabilities and bugs that have been fixed in more recent versions of PHP.

Branch Date Last Release Notes
7.1 1 Dec 2019 10 months ago 7.1.33 A guide is available for migrating from PHP 7.1 to 7.2.
7.0 10 Jan 2019 1 year, 9 months ago 7.0.33 A guide is available for migrating from PHP 7.0 to 7.1.
5.6 31 Dec 2018 1 year, 9 months ago 5.6.40 A guide is available for migrating from PHP 5.6 to 7.0.
5.5 21 Jul 2016 4 years, 3 months ago 5.5.38 A guide is available for migrating from PHP 5.5 to 5.6.
5.4 3 Sep 2015 5 years, 1 month ago 5.4.45 A guide is available for migrating from PHP 5.4 to 5.5.
5.3 14 Aug 2014 6 years, 2 months ago 5.3.29 A guide is available for migrating from PHP 5.3 to 5.4.
5.2 6 Jan 2011 9 years, 9 months ago 5.2.17 A guide is available for migrating from PHP 5.2 to 5.3.
5.1 24 Aug 2006 14 years, 2 months ago 5.1.6 A guide is available for migrating from PHP 5.1 to 5.2.
5.0 5 Sep 2005 15 years, 1 month ago 5.0.5 A guide is available for migrating from PHP 5.0 to 5.1.
4.4 7 Aug 2008 12 years, 2 months ago 4.4.9 A guide is available for migrating from PHP 4 to PHP 5.0.
The end of life for PHP 4.4 also marks the end of life for PHP 4 as a whole.
4.3 31 Mar 2005 15 years, 6 months ago 4.3.11
4.2 6 Sep 2002 18 years, 1 month ago 4.2.3
4.1 12 Mar 2002 18 years, 7 months ago 4.1.2
4.0 23 Jun 2001 19 years, 4 months ago 4.0.6
3.0 20 Oct 2000 20 years ago 3.0.x (latest)
To Top