PHP 7.4.0RC6 Released!

Requerimientos

Para usar xdiff, es necesario contar con libxdiff instalado, disponible en la web de libxdiff » http://www.xmailserver.org/xdiff-lib.html.

Nota:

Para que estas funciones tengan en cuenta la directiva memory_limit es necesario contar con, al menos, libxdiff 0.7.

add a note add a note

User Contributed Notes 1 note

up
0
just _note
10 months ago
installing libxdiff for linux (debian)

wget http://www.xmailserver.org/libxdiff-0.22.tar.gz
tar -xzf libxdiff-0.22.tar.gz
cd libxdiff-0.22
./configure
make
make install
To Top