PHP Velho Oeste 2024

MultipleIterator::valid

(PHP 5 >= 5.3.0, PHP 7, PHP 8)

MultipleIterator::validVerifica a validade dos subiteradores

Descrição

public MultipleIterator::valid(): bool

Verifica a validade dos subiteradores.

Aviso

Esta função não está documentada; apenas a lista de argumentos está disponível.

Parâmetros

Esta função não possui parâmetros.

Valor Retornado

Retorna true se um ou todos os subiteradores forem válidos, dependendo das opções (flags), caso contrário, retorna false

Veja Também

add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top