CascadiaPHP 2024

Требования

Для использования функций OpenSSL вам необходимо установить библиотеку » OpenSSL. Для версии PHP 7.0 требуется OpenSSL >= 0.9.8, < 1.2. Для версии PHP 7.1-8.0 требуется OpenSSL >= 1.0.1, < 3.0. Для версии PHP >= 8.1 требуется OpenSSL >= 1.0.2, < 4.0.

Внимание

Настоятельно рекомендуем использовать поддерживаемую версию OpenSSL, в противном случае ваш веб-сервер может быть уязвим для атак.

add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top