PHP 8.1.15 Released!

安装

安装此 PECL 扩展相关的信息可在手册中标题为 PECL 扩展的安装章节中找到。更多信息如新的发行版本、下载、源文件、 维护人员信息及变更日志等,都在此处: » https://pecl.php.net/package/apcu.

小技巧

PHP 7 has a separate module (» apcu-bc) for backwards compatibility with APC.

In backward compatibility mode, APCu registers the applicable APC functions with backward compatible prototypes.

Where an APC function accepted cache_type, it is simply ignored by the backward compatible version, and omitted from the prototype for the APCu version.

警告

As of PHP 8.0.0, apcu-bc is no longer supported.

注意: On Windows, APCu needs a temp path to exist, and be writable by the web server. It checks the TMP, TEMP and USERPROFILE environment variables in that order and finally tries the WINDOWS directory if none of those are set.

注意: For more in-depth, highly technical implementation details, see the »  developer-supplied TECHNOTES file .

APCu sources can be found » here.

add a note

User Contributed Notes 1 note

up
1
Anonymous
16 days ago
To load apcu, add `extension=apcu` in file `php.ini`. Location(s) of `php.ini` can be found by hosting a php-file containing

<?php
phpinfo
( );
?>

and request that file it in a browser. That page will also show information about apcu if it is loaded.
To Top