LaravelConf Taiwan 2020 CFP Started

require

(PHP 4, PHP 5, PHP 7)

require est identique à include mis à part le fait que lorsqu'une erreur survient, il produit également une erreur fatale de niveau E_COMPILE_ERROR. En d'autres termes, il stoppera le script alors que include n'émettra qu'une alerte de niveau E_WARNING, ce qui permet au script de continuer.

Voir la documentation de l'instruction include pour en connaître le fonctionnement.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top