PHP 7.4.9 Released!

MultipleIterator::valid

(PHP 5 >= 5.3.0, PHP 7)

MultipleIterator::validVérifie la validité d'un sous-itérateur

Description

public MultipleIterator::valid ( void ) : bool

Vérifie la validité d'un sous-itérateur.

Avertissement

Cette fonction est actuellement non documentée ; seule la liste des arguments est disponible.

Liste de paramètres

Cette fonction ne contient aucun paramètre.

Valeurs de retour

Retourne TRUE si un ou tous les sous-itérateurs sont valides, suivant les drapeaux, FALSE sinon.

Voir aussi

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top