PHP Velho Oeste 2024

Pré-requis

Afin de pouvoir utiliser les fonctions OpenSSL, vous devez installer la librairie » OpenSSL. PHP 7.0 nécessite OpenSSL >= 0.9.8, < 1.2. PHP 7.1-8.0 nécessitent OpenSSL >= 1.0.1, < 3.0. PHP >= 8.1 nécessite OpenSSL >= 1.2, < 4.0.

Avertissement

Vous êtes vivement encouragé à utiliser la version maintenue d'OpenSSL afin d'éviter certaines vulnérabilités sur votre serveur web.

add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top