LaravelConf Taiwan 2020 CFP Started

要件

OpenSSL 関数を使用するためには、» OpenSSL ライブラリをインストールする必要があります。 PHP 5 は少なくとも OpenSSL >= 0.9.6 を必要としますが、 後の PHP 5 バージョンではコンパイルできない問題が発生する場合があるため、 少なくとも OpenSSL >= 0.9.8 を使うべきです。 これは PHP 7.0 で必要な最低バージョンでもあります。 他のバージョン (PHP >= 7.1.0) は、OpenSSL >= 1.0.1 が必要です。

警告

最新のバージョンの OpenSSL を使用するようにしてください。 さもないと、Web サーバーへの攻撃に対しての脆弱性をかかえてしまいます。

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top