Gereksinimler

OpenSSL işlevlerini kullanmak için » OpenSSL kütüphanesinin kurulu olması gerekir. PHP 5 en az OpenSSL >= 0.9.6 gerektirir. Ancak, diğer PHP 5 sürümleri bazı derleme sorunlarından dolayı en az OpenSSL >= 0.9.8 gerektirir; bu PHP 7.0 için de gereken en düşük sürümdür. PHP >= 7.1.0 için OpenSSL >= 1.0.1 gerekir.

Uyarı

Daima OpenSSL'in en son sürümünü kullanmanızı öneririz yoksa HTTP sunucunuz saldırılardan zarar görebilir.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top