PHP Velho Oeste 2024

Anforderungen

Bevor die Openssl-Funktionen verwendet werden können, muss die » OpenSSL-Bibliothek installiert werden. PHP 7 benötigt OpenSSL >= 0.9.8, < 1.2. PHP 7.1-8.0 benötigt OpenSSL >= 1.0.1, < 3.0. PHP >= 8.1 benötigt OpenSSL >= 1.0.2, < 4.0.

Warnung

Es wird dringend empfohlen, eine OpenSSL-Version zu verwenden, die gewartet wird, anderenfalls könnte der Webserver anfällig für Angriffe sein.

add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top