PHP 7.4.0RC4 Released!

Pré-requis

Cette extension requière l'extension PHP libxml. Ceci signifie que l'option de configuration --enable-libxml est nécessaire bien qu'elle soit implicite sachant que libxml est activée par défaut.

add a note add a note

User Contributed Notes 2 notes

up
-17
James
9 years ago
You also need to check libxml is installed. Check phpinfo() > Dom to see if it is. Bug report filed to get this added here.
up
-19
david at brayworth dot com dot au
8 years ago
Under Fedora packaging ssystems you will need php-xml
=> yum install php-xml
To Top