PHP 8.0.15 Released!


In order to use the OpenSSL functions you need to install the » OpenSSL library. PHP 7 requires at least OpenSSL >= 0.9.8. Other versions (PHP >= 7.1.0) require OpenSSL >= 1.0.1.


You are strongly encouraged to use the most recent OpenSSL version, otherwise your web server could be vulnerable to attack.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top